Can't click on Application Windows (multi-monitors)


A window, sub-window, or login prompt in an application does not appear when it should.
The main window on the screen is inactive when there appears to be no other windows open.
The application seems to be frozen or locked up.
You cannot click on anything in the application.
Certain parts of the application are grayed out.

Cause:

One reason these symptoms appear is because, at one time or another, you were using two monitors (dual monitor).  When you stop using the second monitor, EQUIP does not recognize the screen size and still tries to utilize the larger screen size coordinates that are in the registry for EQUIP.

Solution:

Press and release the following buttons individually in the order specified:

Alt, Spacebar, Down Arrow, Enter, Left Arrow

This will lock the cursor on the hidden window that is there, but is off screen.  After you press the Left Arrow at the end of the sequence, move your mouse until the hidden window is visible.